Jamen dog! Hvor er det JavaScript henne?
Din browser understøtter ikke JavaScript eller har ikke understøttelsen slået til. Slå JavaScript til i din browser for at se denne side ordentligt, eller opgrader til en browser, der understøtter JavaScript.
Besøgende online nu
Gæster online 4
Brugere online 0

Antal brugere: 187
Nyeste bruger: admin

Hjælp søges efter opdatering

Sidst opdateret den 3 år siden
T
tysonNyt medlem
Skrevet d. 3 år siden
Hej

efter en opgradering til 7.02.07 samt den tyske rettelse til php version 7 har jeg en fejl tilbage
Logger jeg ind som admin, og vil oprette en bruger får jeg nedenstående fejl
phpfusion siger brugeren er oprette, men det er den ikke

Error: Field 'user_admin_salt' doesn't have a default value
Har indsat 250 kr til PHPFUSION via Ewire
F
fljFusioneer
Skrevet d. 3 år siden
Kørte det uden den fejl inden den tyske opdatering?

Noget i fejlmeldingen tyder på, at du ikke har fået opdateret korrekt til php-fusion version 7.02.07, men det er bare et gæt.
T
tysonNyt medlem
Skrevet d. 3 år siden
Hej Flj

Ja siden virkede før opdatering fra 7.02.05
Ellers ser andet ud til, og virke, så ærgeligt der lige skulle være en ting
Har indsat 250 kr til PHPFUSION via Ewire
F
fljFusioneer
Skrevet d. 3 år siden
Der er et eller andet, der er gået galt, eller ikke er lavet som det skal.

Fejlen kommer fordi feltet user_admin_salt i users tabellen ikke har et sat default værdi. Feltet oprettes af setup.php med linien
user_admin_salt VARCHAR(40) NOT NULL DEFAULT ''

Heraf ses, at hvis den er oprettet af setup, så er der en default værdi.

Jeg kan ikke forklare hvordan du er havnet i den situation.

Kender du phpmyadmin? I så fald kan du finde feltet der og sætte en default værdi til blank. I modsat fald, så sig lige til, så er der også en løsning på det.

jeg kn ikke garantere, at det løser problemet, men det er harmløst at forsøge.
H
helmuthSuperadministrator
Skrevet d. 3 år siden
Fejlen er rettet.
F
fljFusioneer
Skrevet d. 3 år siden
Nogen detaljer?
H
helmuthSuperadministrator
Skrevet d. 3 år siden
I feltet samt andre felter stod værdien None, som blev erstattet med blank ...
Du kan se alle diskussionstråde i dette debatforum.
Du kan ikke starte en ny diskussionstråd i dette debatforum.
Du kan ikke svare i denne diskussionstråd.
Du kan ikke påbegynde en afstemning i dette debatforum.
Du kan ikke vedhæfte downloads i dette debatforum.
Du kan ikke vedhæfte downloads i dette debatforum.
Log ind
Er du endnu ikke registreret bruger? Klik her for at oprette dig.
Glemt kodeord?
Replikboks
Du skal være logget ind for at kunne skrive en besked.
flj1 år siden#9005
Kører fint nu 5/1-21
Ken1 år siden#9004
Noen som vet hva som skjer med https://www.php-fusion.co.uk/ ? Den kjører ikke 3/1-21
helmuth2 år siden#9003
Måske var den her noget: https://www.sean.co.uk/a/webdesign/javascript_advent_calendar/
ovejnielsen2 år siden#9001
Nogen der ved hvor man kan finde et julekalender script?
helmuth3 år siden#8996
@flj: tjek din PB-indbakke ;-)