Jamen dog! Hvor er det JavaScript henne?
Din browser understøtter ikke JavaScript eller har ikke understøttelsen slået til. Slå JavaScript til i din browser for at se denne side ordentligt, eller opgrader til en browser, der understøtter JavaScript.
Besøgende online nu
Gæster online 2
Brugere online 0

Antal brugere: 187
Nyeste bruger: admin

Hjælp søges til opdatering fra PhP fusion 5,6 til 7

Sidst opdateret den 3 år siden
A
Anne20Nyt medlem
Skrevet d. 3 år siden
Mit navn er Anne Damgaard Sørensen.
Min hjemmeside www.tarots.dk som jeg har hos One.Com bliver lukket d. 3 dec. ,da jeg ikke selv er i stand til at opdatere. Den kører på PhP fusion 5,6- og de vil vist opdatere til 7. Er der nogen herinde der evt. kan hjælpe? , jeg har opbygget den igennem 11 år, og er dybt ulykkelig over at miste mit site , som hver dag har mange besøgende. På forhånd tak for gode råd, vil gerne betale, hvis der er en eller anden, der har overskud til at hjælpe😊
F
fljFusioneer
Skrevet d. 3 år siden
Hej Anne,
Mon ikke, der er hjælp at finde her?
Ved du hvilken version af php-fusion, du kører?
Flemming
A
Anne20Nyt medlem
Skrevet d. 3 år siden
Jeg kører www.tarots.dk på PhP fusion 5,6....jeg er ikke så teknisk, så selv det at finde rundt herinde i Forum er svært...undskyld hvis jeg skriver flere steder, men jeg er virkelig meget bange for at min hjemmeside går i sort. Ifølge One.Com skal jeg opdatere nu.....et IT firma har sagt, at de ikke kan påtage sig den opgave, så jeg er bange for at www.tarots.dk forsvinder....
H
HenningSBruger
Skrevet d. 3 år siden
Hej Anne !

Som din bundtekst forlyder køre din hjemmeside på php fusion version 6 eller som der står v6.00.307, så det er en større opdaterings proces der skal i gang, da sidste version af PHP fusion er 7.02.07

så der er mange opdateringer der skal til, og jeg er sikker på at der skal bedre kræfter til dette end jeg kan tilbyde.

Under administrations siden kan du formentlig se hvilke version af PHP fusion du bruger... Det står formentligt øverst
Henning
A
Anne20Nyt medlem
Skrevet d. 3 år siden
Ja desværre er det svært at finde nogen, der vil påtage sig at opdatere hjemmesiden. Men det var da forsøget værd😊😊og tak fordi I svarede mig.
Inde på administrationssiden står der : Annes tarotside Administrationsside - v6.00.307

Jeg må så om et par dage meddele, at hjemmesiden lukker...😢😢😢

Tak for Jeres venlige imødekommenhed.....fortsat rigtigt god dag..

Med venlig hilsen og lyse tanker
Anne Damgaard Sørensen
H
helmuthSuperadministrator
Skrevet d. 3 år siden
Anne, send mig alle relevante oplysninger til log ind på hjemmesiden og til One.com, så vil jeg godt gøre et forsøg ...
F
fljFusioneer
Skrevet d. 3 år siden
Helmuth har gjort et godt stykke arbejde, og opdateret siden til den nyeste version af php-fusion, samt installeret en opgraderings-pakke fra den tyske php-fusion side, der gør, at den kan køre under PHP version 7.x.

Så er det klaret :)
Du kan se alle diskussionstråde i dette debatforum.
Du kan ikke starte en ny diskussionstråd i dette debatforum.
Du kan ikke svare i denne diskussionstråd.
Du kan ikke påbegynde en afstemning i dette debatforum.
Du kan ikke vedhæfte downloads i dette debatforum.
Du kan ikke vedhæfte downloads i dette debatforum.
Log ind
Er du endnu ikke registreret bruger? Klik her for at oprette dig.
Glemt kodeord?
Replikboks
Du skal være logget ind for at kunne skrive en besked.
flj1 år siden#9005
Kører fint nu 5/1-21
Ken1 år siden#9004
Noen som vet hva som skjer med https://www.php-fusion.co.uk/ ? Den kjører ikke 3/1-21
helmuth2 år siden#9003
Måske var den her noget: https://www.sean.co.uk/a/webdesign/javascript_advent_calendar/
ovejnielsen2 år siden#9001
Nogen der ved hvor man kan finde et julekalender script?
helmuth3 år siden#8996
@flj: tjek din PB-indbakke ;-)