Navigation
Supportsider
Senest Online
helmuth01:21:30
Mickel01:53:56
HenningS22:21:50
afoster23:15:09
kobm 1 Dag
viklake 1 Dag
Henrik Bendtsen 2 Dage
MadsMadsen 3 Dage
Migoboy 3 Dage
anonymiseret-1 3 Dage
Besøgende
Gæster online: 4

Brugere online: 0

Antal brugere: 165
Nyeste bruger: Migrate 1
Se indlæg
PHP-Fusion - Danmark » PHP-Fusion version 7 » MODs & Infusioner v7
 Udskriv debat
Autonews
afoster
A while ago, I downloaded an infusion from this site called Autonews which I have been using on most of my 7.02.07 sites. I tried installing it on php-fusion version 8.0.19 and it would not infuse correctly. Does anyone know if it is still available (I could not find it here) and what is needed to make it work on version 8.0.19. Thank you.
 
flj
I do not have any plans to update autonews to v8.
 
afoster

Citer

flj skrev:

I do not have any plans to update autonews to v8.


I'm sorry to hear that as it has become an invaluable tool for me.
 
flj
It's probably a limited task for a php capable person to make it work.
 
afoster

Citer

flj skrev:

It's probably a limited task for a php capable person to make it work.


Unfortunately, I don't qualify as a php capable person.
 
afoster
Is the autonews infusion still avaliable for download? I can't seem to find it on the site. I believe the last version was 1.1
 
helmuth
The only version I could find was this one: http://php-fusion.dk/forum/attachment...fusion.zip

It's version 1.1
"Når forandringens vinde blæser er der nogle der bygger læhegn, andre bygger vindmøller." - Gammel kinesisk visdom
.........................................................
Helmuth Mikkelsen, sprognørdisk efterlønner
 
http://helmuth.dk/
afoster
That is the one....thank you very much. I will see if I can find someone to help me adapt it to version 8.00.xx.
 
afoster
Once I uploaded the files in the latest download (v 1.1), I was able to infuse it and everything seems to be working except that no emails are sent. I checked the readme.txt file and tweaked the admin as suggested but it will not send the emails. when testing the email, I can see how it will look but that is it. Any suggestions?
 
afoster
Still can't get any emails sent although I seem to be making some progress. I am getting the following error message:
Error
autonews/autonews_include.php
mysql_result() expects parameter 1 to be resource, object given Line: 393

Line 393 shows the following.
$rtn = mysql_result($result, 0);

Any suggestions?
 
Spring til debat: