Navigation
Supportsider
Staben
Senest Online
Henrik Bendtsen 1 Dag
helmuth 2 Dage
gittedl 3 Dage
kn-aa 3 Dage
flj 4 Dage
svenarne 1 Uge
janmol 1 Uge
esig 1 Uge
jagtjensen 2 Uger
johnnysks 2 Uger
Besøgende
Gæster online: 1

Brugere online: 0

Antal brugere: 2,754
Nyeste bruger: KevinNoer
Se indlæg
 Udskriv debat
Mail ved oprettelse af ny bruger bliver ikke sendt
gittedl
Jeg har på min side under brugertilmelding sat den til, at når folk går ind for at oprette sig som bruger, at så skal der tilsendes en mail til brugeren, hvor de selv aktivt skal klikke på et link for at aktivere deres profil.

Dette har kørt fint, altså indtil jeg i dag er blevet opmærksom på, at systemet ikke længere sende en mail ud til den nye bruger. Jeg har ikke ændret noget på siden, så jeg er lidt på bar bund i forhold til hvor problemet ligger, så jeg vil høre ad om der er nogle her der har forslag til hvor jeg skal kigge?
Gitte
PHP-Fusion Version 7.02.07
Startet med PHP-Fusion 1. Januar 2007
 
http://www.prinzmetal.dk
janmol
Du kan jo starte med at prøve at sende en besked via beskedfunktionen for at se, om der er noget galt med opsætningen af mailfunktionen. Eller om du får en fejl, når du prøver at bruge funktionen. Ellers kan problemet udspringe af, at din udbyder har ændret et eller andet i opsætningen. Jeg kan ikke se adressen på din side noget sted - og det der står i dinn profil passer ikke mere. Så på den baggrund bliver det rent gætteværk ...

PS: Jo adressen stod der godt nok ... den var bare sat lidt forkert ind. Har nu prøvet at sende dig en besked via beskedfunktionene
Take it easy but take it.
.........................................................
Jan Mølgaard, it-konsulent og oversætter
http://wordit.dk
 
http://wordit.dk
gittedl
Mail via besked funktionen virker, for her er din besked gået igennem Jan.
Gitte
PHP-Fusion Version 7.02.07
Startet med PHP-Fusion 1. Januar 2007
 
http://www.prinzmetal.dk
CarstenP
Hej Gittedl

Fik du fundet en løsning ? for min sider er begyndt at gøre det samme.

Jeg har 2 brugere som ikke kan findes i systemt, de har ikke fået nogen aktiverings mail og jeg kan ikke oprette dem på anden måde da deres email og bruger navn er optaget i systemet ???
Carsten P
www.skalamodelskibe.dk
PHP Fusion 7.02.04
Host one.com
 
http://www.skalamodelskibe.dk
janmol
Der kan godt være sendt en mail, men hvis den mail havner i brugerens spamfilter, så bliver der aldrig klikket på det medsendte link. Du kan så vælge at aktivere brugeren manuelt. Hvis du vil vide, hvordan man gør det, så sig til ...
Take it easy but take it.
.........................................................
Jan Mølgaard, it-konsulent og oversætter
http://wordit.dk
 
http://wordit.dk
gittedl
CarstenP skrev:

Hej Gittedl

Fik du fundet en løsning ? for min sider er begyndt at gøre det samme.

Jeg har 2 brugere som ikke kan findes i systemt, de har ikke fået nogen aktiverings mail og jeg kan ikke oprette dem på anden måde da deres email og bruger navn er optaget i systemet ???


Sorry Carsten har overset dit indlæg - jeg har ikke fundet en løsning på problemet, og er så endt med at slå den funktion fra, så jeg nu skal aktivere hver enkelt bruger manuelt. Og det er heller ikke en optimal løsning, for så skal man side og slette alle de spammere der forsøger at oprette sig på ens side - skal i gang med at slette 27 stk. som har forsøgt i den sidste uges tid Frown
Gitte
PHP-Fusion Version 7.02.07
Startet med PHP-Fusion 1. Januar 2007
 
http://www.prinzmetal.dk
Spring til debat: