Navigation
Supportsider
Senest Online
helmuth 1 Dag
makronen 1 Uge
gittedl 1 Uge
flj 2 Uger
ejvindh 2 Uger
afoster 2 Uger
HenningS 4 Uger
Niller 4 Uger
wholle10 Uger
Henrik Bendtsen12 Uger
Besøgende
Gæster online: 4

Brugere online: 0

Antal brugere: 182
Nyeste bruger: Michael Mogensen
Se indlæg
 Udskriv debat
Bemærkninger til installation af v9 (beta)
KFJ
Jeps, jeg ved det stadig er en beta-version men tager det nu lige op alligevel. Jeg har løbende prøvet v9 (beta) af, og jeg må indrømme at det ser mere og mere lovende ud.

I dag prøvede jeg så igen at lægge den seneste beta ind, og der er vist lidt småting som skal rettes (ja virkelig småting) og så én ting jeg ikke helt forstår og som jeg tror mange andre hellere ikke helt forstår.

Jeg valgte at installere betaen med den danske sprogversion, da det er den som nok er mest interessant herinde. Jeg tog fire billeder undervejs og markerede med rødt på dem for nemhedens skyld.

Det skal lige siges at installationen, udseende og den danske oversættelse virkelig giver en et positivt indtryk. Det er virkelig kredset for det.

i1148.photobucket.com/albums/o578/CKDarwin1972/PHP-Fusion_v9/installation01_zpsuhpc3rha.png


Ja, der mangler bare et "o" i sprogversion.

i1148.photobucket.com/albums/o578/CKDarwin1972/PHP-Fusion_v9/installation04_zpskbvj4emw.png


Der burde nok sættes et "et" på i enden af "Gentag administratorkodeord" ligesom der er gjort ved "Gentag kodeordet" længere oppe.

Angående "Opsæt værdier", jeg syntes det lyder forkert selvom jeg udemærket forstår meningen. Havde nok selv valgt noget lig "Indtast værdierne" eller "Indtast oplysningerne". Men bare en smagssag og meningen forståes selvfølgelig udemærket med det valgte. Ved ikke hvad andre syntes. Men igen bare en småting.

i1148.photobucket.com/albums/o578/CKDarwin1972/PHP-Fusion_v9/installation03_zpscdy6rzpk.png


Bredde på tablerne kunne godt trænge til at blive justeret. I overskrifterne med fed skrift bliver indholdet mikset sammen.

Desuden kunne beskrivelsen af infusionen også godt trænge til at der blev tilladt lidt flere karakterer i beskrivelsen da stor set alle beskrivelserne er kortet ned. Man kunne eventuelt lave noget pop-up når man holdte musen over den forkortet tekst så man kunne læse den fulde tekst.

i1148.photobucket.com/albums/o578/CKDarwin1972/PHP-Fusion_v9/installation02_zpsh3vsbl02.png


Ja, her kommer det jeg havde problemer med. Hvad er PDO? Hvilken betydning har PDO for min henholdvise nye side og/eller min allerede eksisterende side? Hvad anbefales? Kan det ændres senere hen hvis jeg vil ønsker den modsatte indstilling? Hvad er konsekvensen ved en senere ændring?

Ja, jeg er sgu' lidt på bar mark angående PDO. Selvfølgelig kan jeg søge information omkring det og blive klogere. Men det tror jeg ikke mange vil gøre. Jeg antager at de fleste bare vil enten slå det til eller slet ikke røre det. Alene fordi de ikke ved hvad i alverden det er.

Det er selvfølgelig ikke et problem specifikt i den danske version, men et problem man vil sidde med uanset sprogversionen.

Et løsningsforslag kunne f.eks. være en uddybende forklaring i en pop-op boks eller et link til en uddybende forklaring.

Hvad syntes I andre om det PDO-valg?
 
http://www.dansk-thai.dk
flj
Mon ikke det er PHP Data Objects?

Ellers enig - det ved folk ikke.
 
KFJ

Citer

flj skrev:

Mon ikke det er PHP Data Objects?

Ellers enig - det ved folk ikke.

Jo, det må være det.
Nok ikke paratviden for de fleste.

Der står også en del mere om det på:
- php.net

Citer

The PHP Data Objects (PDO) extension defines a lightweight, consistent interface for accessing databases in PHP. Each database driver that implements the PDO interface can expose database-specific features as regular extension functions. Note that you cannot perform any database functions using the PDO extension by itself; you must use a database-specific PDO driver to access a database server.

PDO provides a data-access abstraction layer, which means that, regardless of which database you're using, you use the same functions to issue queries and fetch data. PDO does not provide a database abstraction; it doesn't rewrite SQL or emulate missing features. You should use a full-blown abstraction layer if you need that facility.

PDO ships with PHP 5.1, and is available as a PECL extension for PHP 5.0; PDO requires the new OO features in the core of PHP 5, and so will not run with earlier versions of PHP.

Så vel det rigtigste at slå det til under installationen. Jeg anser at de fleste i dag har over PHP 5.1 på deres servere.
 
http://www.dansk-thai.dk
flj
Det tror jeg du har ret i: Så konklusionen er "PDO on" med mindre det mod forventning ikke virker.
 
Spring til debat: